Standheizung

  • Mahlzeit, im Transit ist eine Eberspächer Benzin Standheizung eingebaut, Umluft.

    Wäre prima, wenn ich die bis morgen Abend zum Laufen bekäme wegen Tüv, ansonsten muss ich mir irgend eine Stilllegung einfallen lassen.

    Grundsätzlich fuktioniert das Teil scheinbar. Bloß auf der Heizstufe fängt sie nicht an zu brennen. Es riecht dabei am Abgasrüssel aber auch nicht nach Benzin.

    Zwei gedankliche Möglichkeiten: sie bekommt keinen Sprit oder /und die Zündkerze funktioniert nicht. Weiß jemand wie der Sprit gefördert wird? Elektrisch oder mechanisch? So wie es aussieht ist die Motorspritleitung mit einen T Stück abgezweigt. Also bis dahin sollte Sprit kommen. Was ist da üblicher Weise für ein Zünd/Glühelement drin?

  • Motorspritleitung zieht normal nur, wenn die Stößelpumpe am Motor fördert. Da das dem Sinn der Standheizung aber deutlichst wiederspricht, wird es an der Standheizung selbst, oder zumindest hinter dem T-Stück eine andere Spritpumpe geben. Befeuert über den Hauptschalter der Standheizung.


    Kein Schweppsgesicht - keine Erfrischung. Und ohne Spritgeruch auch kein Sprit.

    Zündelement würde ich bei der Fehlersuche hinten anstellen.

  • Die Pumpe ist ne kleine Magnetpumpe mit nem Stößel, die klackert, sollte man eigentlich hören

    Zündkerze gibt es verschiedene, kommt auf den Typ der Heizung drauf an


    Manche TÜV Prüfer geilen sich dran auf das die Brennkammer nach 10jahren getauscht werden muss, ist n Streitthema ob ja oder nein! Hintergedanke wenn da n Loch reingebrannt ist kommen die Abgase in Innenraum und man schläft für immer....


    Ich würde die für den TÜV ausser Betrieb nehmen....dann muss man nicht unnötig rumdiskutieren

  • Gude

    Wenn an einer Diesel SH die Glühkerze defekt ist, kommt wegen zu wenig Widerstand kein Strom zur Förderpumpe. Benzin Heizung ist aber nicht mein Gebiet. Es gibt einen Unterschied bei der 10 Jahre Regel. Das eine hat ne EG Zulassung (Baujahr egal) und bei der alten wird das Typenschild der Heizung oder der Brennkammer geprüft.

  • Wo willst du denn hin ? Hier Rhein Main ist mit Freiburg eine der wärmsten Regionen. Brauchst keine Heizung hier, denke eh das wir in einer Woche durch sind.


    Gruß Christoph

  • diesel hat ne glühkerze, benzin eine zündglühkerze. die ist. i.o..

    hab den fehler gefunden, es kommt kein Sprit.

    jetzt wirds mysteriös. hab die spritleitung nach und nach abgezogen, bis zum t stück der hauptleitung. aus dem t stück kommt nichts raus. aber der automotor läuft. hab mit nem bohrer rein, aber scheint frei. hab ich den schlauch zu lange ab, geht der motor aus.

    hab nen langen schlauch dran gesteckt und mal gezogen, bekomme keinen sprit raus. verrückt.

    hab jetzt den strom abgeklemmt und erstmal tot gelegt.

    vermute, sobald sprit käme läuft sie auch. so wie die kerze aussieht und der Brennraum , lief die nur zur tüvprüfung mal vor 20 jahren, sonst nie.

  • Wenn der Motor ausgeht ist die Schwimmerkammer leer.

    Zieht die Pumpe aber wohl Luft durchs T Stück wenn der Motor ausgeht. Steck doch mal nur Heizung und Zuleitung mit nem xbeliebigen Röhrchen zusammen und schau ob die Heizung dann läuft. Können Benzinschläuche quellen wie Bremsleitungen ?

    Nur zum schaun was passiert würde ich auch mal Sprittpumpe vom Motor und Zuleitung direkt zusammen stecken.


    Edit sagt die Sprittleitungen auf jeden Fall eh neu machen

    2 Mal editiert, zuletzt von Hagen XL ()

  • ja, die pumpe tut. Denke auch die schafft es nicht sich selbst zu entlüften. Aber dennoch müsste ja sprit aus dem t stück laufen. Zumal das auch alles nach unten sitzt.

    Werd ich so bei gelegenheit mal tun. Alle schläuche neu, den spritfilter und dann vorbefüllen

  • Also das hört sich alles sehr suspekt an. Oder der klassische clusterfuck...


    Nachdem der Motor (wenn auch schlecht) läuft, ist wohl Tank/Pumpe/Leitung i.o.

    Beim Transit läuft, wenn der Motor ne Weile steht, gerne die Spritleitung zum Vergaser trocken. Ein Rückschlagventil in der Leitung oder ne neue Benzinpumpe lösen dieses Problem.


    Wenn Dein T-Stück zwischen Tank und Spritpumpe liegt, sollte die Standheizungspumpe nicht höher als das T-Stück liegen.

    Wenn Dein T-Stück zwischen Spritpumpe und Vergaser liegt, ist es falsch montiert.

  • das t-stück ist direkt mit rückschlagventil. allerdings sitz der abzweig vor dem rückschlag, so dass die standheizung nur in richtung tank ziehen kann.

    aber warum fließt kein tropfen sprit aus dem t stück? weder wenn der motor läuft, noch wenn ich mit einem schlauch dran ziehe. aber luft zieht es bei laufendem motor.

    ja die heizung ist am unterboden verbaut und die spritpumpe liegt etwa auf tankbodenniveau ca. 20cm unter der kraftstoffleitung.

    muss alles zerlegen bei gelegenheit und t-stück, vorfilte rund pumpe mal ausbauen, reinigen und mit neuen spritsschläuchen ohne garnumwebung mal neu machen. aber später.... heute mal noch das stopventil prüfen ;-)

  • ich hab nicht alles gelesen könnte mir aber vorstellen dass eine standheizung ein abschaltventl hat

    Macht das evtl nicht auf? Also irgendwas mit sicherheit

  • Meine Standheizung (Webasto) hat mit diesem T - Stück auch nicht funktioniert. Ich habe dann ein Saugrohr in den Tank gesetzt und damit die Membranpumpe versorgt. Von da dann extra Leitung zur Standheizung verlegt. Dann lief die Sache.


    Die Webasto hat eine Zündelektrode, die mit Hochspannung das Benzin entflammt. Ein Abschaltventil sitzt in der Heizung. Ein Sicherheitsfühler verhindert daß unverbranntes Benzin durch die Brennkammer in den Auspuff läuft.


    Gruß Bleifuß

  • ich habe den krafstoffilter und die benzinschläuchr erneuert. heizung sprang sofort an. wahrscheinlich irgendwo nebenluft gezogen.