OT: Kaufberatung Smart TV

  • ...kann nu wer was zum Optischen Zustand der Spulenanschlüsse sagen?

    Naja sieht halt nicht so schön aus, aber ich kann da jetzt keinen Grund entdecken dass die nicht trotzdem ihren Zweck erfüllen würden...


    Guck dir mal diese glänzenden blauen Dinger auf der Platine genau an, ich hab mal nen TV repariert, da wären 2 von den Dingern etwas braun verfärbt, die habe ich getauscht und schon lief er wieder...


    Und vielleicht mal die Platinen ausbauen und alle lötstellen genau kontrollieren...

  • Die Spulen sind top und absolut normal. Die sind mit Lackdraht gewickelt. Der Lack wird weggebrannt und zusätzlich mit dem Flussmittel beim Löten wirds halt schwarz. Das ist sicher nicht der Grund.
    Kondensatoren tauschen und testen. Aber nicht bei 30.- wie er schrieb. Da gleich das komplette Ding raus und gut.

    Mein neues Geschwür... Taunus Ghia 2.0 V6, 4trg BJ 03/76 in Tropic-Grün.
    Resto gestartet Feb. 2015

    2 Mal editiert, zuletzt von altkarren ()

  • Das Blaue sind Überspannungsvaristoren. Da sollte nichts sein. Im Netzteil ist primär und sekundär getrennt. Gekennzeichnet mit Hot für die 230V Seite wo nach den 2 Gleichrichtern aufm Kühlblech gut 300v oder mehr entstehen und Cold.
    Auf der Cold Seite sind gut 10 Elkos und am Rand der Kleine. Die würde ich als erstes tauschen. Man kann sich auch die Oberfläche vom Elko ansehn ob die gewölbt bzw. aufgebläht ist. Dann sollte er auf jedenfall getauscht werden.


    Lass die Anderen Sachen wie sie sind ( Mainboard usw. ) Lötstellen sind auch nicht das Problem.
    Einzig das Stromkabel was zum Mainboard rüber geht, mal abstecken und die Kontakte ansehen ob die abgebrannt sind.

    Mein neues Geschwür... Taunus Ghia 2.0 V6, 4trg BJ 03/76 in Tropic-Grün.
    Resto gestartet Feb. 2015

    3 Mal editiert, zuletzt von altkarren ()

  • Das Blaue sind Überspannungsvaristoren.

    nicht immer, Keramikkondensatoren sehen auch so aus! :uwe:


    der dicke blaue oder der dicke Grüne könnten Varistoren sein, die restlichen 17 blauen werden vermutlich Keramikkondensatoren sein...)

  • Ach - Leute!
    Tolle Neuigkeiten.


    Heute den anderen (Samsung)-Fernseher in der Stube aufgestellt.
    Mit der FB aus der Stube in Betrieb genommen...
    ...sofort das selbe Theater!
    Geht selbst aus.
    Geht selbst an...


    Wat soll das??
    Habe nachgesehen: keine Taste verklemmt oder sonstiges.
    Sauber ist die auch.
    Die FB veranstaltet mir hier das Durcheinander, is ja kaum zu glauben.


    Das erklärt auch, warum der TV bei der Frau brav war.
    Die hat die FB immer auf dem Sofa in Reichweite irgendwo unter nem Kissen in der Ecke liegen.
    Wahrscheinlich ohne direkten Sichtkontakt mit dem TV.
    Wenn ich die Macht an mich reiße, dann liegt die FB neben dem Schlepptopp direkt Auge in Auge mit dem TV.
    Die andere Fernbedienung her und die kaputte mal aus dem Raum - zack - repariert.


    Dann stecke ich die andere Funzel morgen mal wieder zusammen und kuck´ mir das an.


    Bleibt dann noch der dunkle Balken, der sich sporadisch zeigt.
    Geht das auch das Netzteil an??

    ...später bereut man am meisten, was man nicht getan hat...

  • Dann mach mal die Gummitastatur raus und schau mal ob da dazwischen zur Leiterplatte sich Feuchtigkeit gesammelt hat. Raucher Haushalt evtl?
    Oder es kann auch Graphitabrieb sein von der Gummitaste der sich an der Leiterplatte zwischen den Kontaktbahnen niedergelegt hat.


    Das mit der Ausleuchtung kann Netzteil sein, muss aber nicht.

    Mein neues Geschwür... Taunus Ghia 2.0 V6, 4trg BJ 03/76 in Tropic-Grün.
    Resto gestartet Feb. 2015

  • nix Raucher.


    Stecker sind alle straff und sauber.


    Schwangere Elkos mit Anlass-Farben habbich auch nicht gefunden.


    Mal seheh, vll isser ja morgen dann wieder genesen.

    ...später bereut man am meisten, was man nicht getan hat...