Der Fortschritts-Thread vom jupiterroten 1er Granada

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Von RTO hatte ich in meiner ersten Karre einen Booster mit Equalizer, so mit bunten LED-Balken für die einzelnen Frequenzen. Radio ausschalten wurde jedes Mal mit einem -KNACK- in Maximallautstärke quittiert. :irre:

      Endstufe ist jetzt drin, Subwoofer auch. Die alten Kugellautsprecher wurden per Hochpass (Kondensator) vom tödlichen Tiefton befreit. Man kann jetzt schon von Musik sprechen... :love:
      Gruß,

      DX-Zwo
    • TÜV ist im Mai abgelaufen, aber keine Zeit für große Aktionen. Aktuelle To-Do-Liste:

      - Auspuff undicht am Rohr hinterm MSD -> liegt hier schon bereit und kommt "neu" (original aus den 80ern)

      - Oberflächenrost an der Heckschürze und rechts unterhalb der Stoßstange -> Fertan, Rostschutz und Kosmetik aus der Spraydose
      (fertan, fertan...)

      (1. Schicht Füller)

      - Öberflächenrost am Unterboden im Bereich vom Endtopf
      (älteres Kunstwerk an der Reserveradmulde)

      An dieser Stellen wird dann wohl doch schwarzer Unterbodenschutz zum Einsatz kommen. Mag ich ja eigentlich nicht...


      Bleibt noch die Frage ob ich hinten rechts nur den abgeklebten Teil mit der angemischten Spraydose ausbessere oder mich bis zur Zierleiste traue. Mittelfristig muss eine Volllackierung her, aber erst wenn Technik und Fahrwerk schier sind.
      Gruß,

      DX-Zwo

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DX-Zwo ()

    • Neu

      Kleines Update der letzten Wochen:

      Bei der HU war alles prima - bis zu dem Punkt wo die Herren die Schweller abgeklopft haben. Also doch noch schweissen (war für den Winter geplant, wenn die Achsen gemacht werden), beide Seiten betroffen:






      rausgetrennt + Fertan

      Blech nachgebaut, abgesetzt, gebohrt...




      Brantho, Acryl, dann nochmal Brantho.


      Danach gab's die Plakette ohne Beanstandungen.
      Gruß,

      DX-Zwo
    • Neu

      2 Wochen später dann der Vergaser:
      Auto wollte kalt nicht mehr anspringen. Wenn er dann lief, konnte man fast kein Gas geben, ohne dass der Motor ausging. Ursache war eine (bei mir) noch nie funktionierende Kaltstartregelung in Kombination mit der ausgebüxten Kugel in der Schwimmerkammer:





      Der Probelauf danach war ein Gedicht. Zum ersten Mal ist mein Granada gestartet wie ein Neuwagen. Mit erhöhter Leerlaufdrehzahl und vernünftiger Gasannahme im kalten Zustand.


      Zur Belohnung gab's ein neues altes Spochtlenkrad. Könnte gern etwas geschüsselt sein, isses aber nicht.

      Gruß,

      DX-Zwo
    • Neu

      Die Drehzahl sieht aber nicht gerade erhöht aus :D kleiner Scherz.
      Wenn ich meinen Wagen starte (kalter Zustand) dann ist der Drehzahlzeiger beim ersten Strich (500 Umdrehungen?!)
      Ist das im kalten Zustand schädlich für den Motor? Ich lasse ihn dann ca. 2 min laufen bis die Temperatur steigt. Fahre dann erst los. Dann dreht er bei ca. 800 nach kurzer Zeit. Wenn es draußen heiß ist und ich fahre länger, dann läuft er unrund und ist kurz vorm ausgehen.
    • Neu

      Einen Motor bei Standgas warmlaufen zu lassen ist eher suboptimal bzw eher schlecht. Da braucht er dann vergleichsweise lange, bis er auf Betriebstemperatur ist und muss dann die volle Warmlaufzeit mit schlechter Schmiersituation usw. arbeiten.
      Besser ist, anwerfen und kommod warmfahren. Da muss er nicht viel arbeiten unter schlechten Bedingungen und wird viel schneller warm.
    • Neu

      du trittst das gaspedal vorher 2x durch? dann funktioniert deine startautomatik nicht.

      und nach 2min im leerlauf steigt schon die temperatur?

      und, unrund und kurz vorm ausgehen sollte er nie laufen bzw. sein.
      da schint einiges nicht zu stimmen...
    • Neu

      Klingt für mich nach exakt dem gleichen Symptom (Startautomatik).

      Was ich glaube verstanden zu haben:
      Wenn der Motor kalt ist, VOR dem Starten das Gaspedal ein bis zweimal langsam ganz durchdrücken, damit die Startautomatik in der richtigen Stellung einrasten kann. Beim Starten soll der Motor dann ohne großartiges Zutun im Leerlauf bei guten 1000 Umdrehungen laufen. Wenn das Kühlwasser dann warm genug ist, ist alles wieder normal, also ca. 800 U/min usw.

      Was Du Beschreibst, klingt so nach "halb geöffnet", also kalt zu wenig und warm zu viel...

      Wenn Du nachgucken möchtest: Luftfilter runter und am Vergaser den runden Deckel mit den Kühlwasseranschlüssen abnehmen (drei Kreuzschlitzschrauben ). Vielleicht ist die Spiralfeder gebrochen oder ausgehakt - oder halt alles zu schwergängig oder so.

      Ich hoffe das war so sachlich richtig beschrieben. :paranoid: Ist ja mein erster Granada, in meinem früheren Leben habe ich meist Fünfzylinder geschraubt (und gefahren).
      Gruß,

      DX-Zwo