Tacho-Cockpit Granada MK1 auf Drehzahlmesser umrüsten

  • am DZM ganz links ist Minus Zündspule, in der Mitte Schaltplus, rechts ist Masse. Alles von Deinem Bild betrachtet, so läuft der DZM bei mir im P7.
    Achja, Minus Zündspule ist dss was Du Impulsgeber nennst und hat nix mit Minus/Masse zu tun sondern ist das Kabel welches bei der Spule an die Minusseite angeschlossen wird.


    Micha Du hast Recht, manchmal red ich sehr verworren :-)))

  • okaaaay, so langsam geht mir ein Licht auf! Also braucht es keinen extra Masseanschluss wie ich vermutet habe.. Das Kabel an der Zündspule von kl 15 auf kl 1 legen und das Teil sollte drehen :worship: Ich werde es morgen versuchen 8)

  • ich basteln auch Grad am KI rum ...


    Bin froh dass es noch andere Leute gibt die sich bei dem Thema Elektrik genau so schwer tun wie ich
    Ich drück dir die Daumen dass am Ende alles blinkt, leuchtet und anzeigt wie es soll

  • Ich versteh immer dann Bahnhof wenn von Klemmenbezwechnungen die Rede ist, das muss ich immer googeln :-)))) , aber ich bewundere Leute die diese ganzen Bezeichnungen auswendig wissen, ich bin froh wenn ich Klemme 15 und Klemme 30 unterscheiden kann .....

  • Die Klemmenbezeichnung finde ich beim DZM-Anschluss mehr als sinnvoll und man muß ja direkt an die ZSP wenn der Wagen ab Werk keinen DZM hatte, denn was anderes steht auf der ZSP ja nicht drauf,
    ansonsten verstehe ich da auch immer nur Bahnhof.

  • Also, DZM dreht, Blinkeranzeige leuchtet. Prima soweit. 8)


    Was nicht funzt ist die Instrumentenbeleuchtung. Allgemein scheinen die Klemmen im Stecker die Leiterbahn nur hauchzart zu berühren, vielleicht hat es was damit zu tun, da muss ich jedenfalls nochmal ran.


    Das Amperemeter muss ich noch anklemmen.. Und auch mal so ne öldruckleitung besorgen..
    :auha:

  • Den ollen Dimmer brücken, die sind eigentlich immer im Eimer und obendrein nutzlos.
    Ich hab die auch schon reanimiert indem ich da sehr reichlich mit Kontaktspray durchgespült habe, da fällt im Nornmalfall jede Menge weißes Oxid raus.

  • ja, hatte ne Birne raus genommen, nüscht.. Den Dimmer hab ich auf Verdacht von meinem alten KI (das funktioniert hat) getauscht.


    Ich hätte ja gesagt scheiss drauf, mach ich wenn Ölleitung und der ganze kram da ist, aber schon im halbdunkel ist es nicht wirklich lustig ohne Tachobelichtung :S

  • Licht hatte ich auch lange nicht, bis ich aus drei ki eins gemacht hab im wohnvo. Kleines babyzellenlämpchen an die Seite stecken bis du das KI repariert hast. Geht gut. Halten ewig.