OT: Elektronikbastler hier?

  • Ich meine mich zu erinnern, dass ein paar Leute hier auch Ahnung von Elektronik haben. Ich hab einen 5 Jahre alten LG TV, bei dem die Standby-Leuchte beim Einschalten meist nur noch rot blinkt, statt auf blau zu springen und der Bildschirm bleibt schwarz. Manchmal tut sie es doch noch und der TV tut ganz normal. Laut diverser Internetseiten ist das ein Problem was auf schlechte Kondensatoren im PCB zurückzuführen ist. Sowas könnte ich ja durchaus ersetzen. Kann mir wer sagen, wie ich das fehlerhafte Bauteil genauer einkreise? Oder hat wer einen Link zu einem guten und aktiven (!) Elektronikforum, wo ich jemanden finde, der mir damit helfen kann?

  • Sag erst mal welches Modell von LG. Es können auch im Netzteil 1-2 so Keramik Widerstände sein.
    Mach mal Bild vom Netzteil. Ich hab schon mal einen LG repariert (Modell weis ich nicht mehr) da waren es nur die Widerstände.
    Ansonsten einfach die Kondensatoren tauschen, kann nie schaden. Aber Achtung! Darauf achten, dass Du da wieder LOW ESR einbaust.


    Aber mit Bild kann ich dir mehr sagen.

  • Alsoooo....


    Im Bild 4 sind 9 Kondensatoren. Tausch die alle aus. Spannung darf gerne höher sein falls Du nicht genau die gleichen Volt Zahlen bekommst.
    Der µF Werf muss aber stimmen. Benutze auch 105 Grad Kondensatoren. Das sollte es gewesen sein. Die grüne Platine hat sehr wahrsceinlich keinen Fehler. Das ist das Mainboard, der eigentliche TV. Und wieder richtig rum einbauen (wegen + und -)


    Der weiße Klotz (Widerstand) könnte auch was haben, muss aber nicht. Hier kannst Du auch eine andere Bauform nehmen. Schaut nach 5 Watt aufwärts aus.
    Bin mir recht sicher, danach läuft die Kiste wieder.

  • Kann ich das vorher mitm Multimeter irgendwie nachmessen, bevor ich wild alle Kondensatoren tausche und nachher wars ein Widerstand oder Feinsicherung oder IC?

  • Bei den Elkos hilft meinsens schon draufgucken. Die haben oben so ein gestanztes Kreuz als Sollbruchstelle. Wenn sich das schon hochwölbt, isser ganz sicher hinüber.

  • Tu nicht lang rum. Das Zeug kostet wirklich nicht viel. Tausch aus und gut.
    Vernünftig messen kannst das mitm Multimeter im eingebauten Zustand eh nicht.
    Wenner draussen ist, kannst gleich Neue rein machen.
    Lebensdauer sind paar 1000 Stunden von so Elkos. Kann nach 5 Jahren locker rum sein. Netzteil läuft ja 24 Std durch.
    Also, www.reichelt.de und ab dafür.
    Spar dir die Zeit des messens.

  • Micha, um die Kosten geht es eher sekundär. Die Zeit das rauszusuchen, bestellen, löten ist halt vertan, wenn ichs vorher irgendwie hätte messen können. So der Superlötprofi mit gutem Equipment bin ich auch nicht, aber messen kann ich. Da spar ich mir gern zusätzliche Arbeit.
    Pinochat: Wäre zu einfach, wenn man den Fehler mit bloßem Auge sehen könnte.
    Altkarren: Danke, wieso nur die 9 Kondensatoren von der Sekundärseite tauschen? Hält die Primärseite (mit den beiden teuren, fetten 450V Elkos) länger? Kann ich messen, ob die Primärseite i.O. ist oder ist vielleicht schon das Leuchten der LED im Standby-Betrieb Zeichen dafür?
    Widerstand ist 0,05 Ohm, 5W, hast du richtig gesehen, hast da eine Empfehlung für einen langlebigen? Kann ich bei den Elkos tatsächlich einen viel höheren Spannungswert nehmen als ursprünglich, wenn der Bauraum reicht? Also z.B. 200V statt 35V? Oder wird der dann nicht mehr vernünftig geladen oder zu träge oder so? Weil generell sind die für die höheren Spannungen dann langlebiger, oder nicht?


  • Altkarren: Danke, wieso nur die 9 Kondensatoren von der Sekundärseite tauschen?


    Weil es ausreicht.



    Hält die Primärseite (mit den beiden teuren, fetten 450V Elkos) länger?


    Kann ich nicht sagen. Aber von den Erfahrungswerten her, war hier noch nie was. Weder damals bei meinem LG, noch bei meinem jetzigen Samsung.



    Kann ich messen, ob die Primärseite i.O. ist oder ist vielleicht schon das Leuchten der LED im Standby-Betrieb Zeichen dafür?


    Hab ich noch nie gemacht. War nicht notwendig. Wie gesagt, spar Dir die Messerei... Mach die Kondis rein und Ruhe ist. Die Schreiberei und drüber nachdenken kostet mehr Zeit.


    Widerstand ist 0,05 Ohm, 5W, hast du richtig gesehen, hast da eine Empfehlung für einen langlebigen? Kann ich bei den Elkos tatsächlich einen viel höheren Spannungswert nehmen als ursprünglich, wenn der Bauraum reicht? Also z.B. 200V statt 35V?


    Ja, ohne Probleme. Widerstand kannst auch 7 oder 10Watt oder so nehmen, sofern Platz. Die 0,05 Ohm kannst aber wirklich messen. Dazu eine Seite auslöten.


    Oder wird der dann nicht mehr vernünftig geladen oder zu träge oder so?


    Nein.


    Weil generell sind die für die höheren Spannungen dann langlebiger, oder nicht?


    Nein.


    Aber es müssen Low ESR sein, weil es in einem Schaltnetzteil ist. Du brauchst die Impulsfestigkeit.


    Und nu...
    Bestellen, warten, einbauen.... Tus einfach tun und gut. :uwe:

    2 Mal editiert, zuletzt von altkarren ()

  • Wenn Du schon dabei bist, schau Dir auch die Lötstellen der Transistoren an, die nebeneinander auf den Kühlkörper geschraubt sind.


    Bei dieser Art der Befestigung sind thermische Ermüdungsbrüche vorprogrammiert.


    Wenn es verdächtig aussieht, zuerst entlöten und dann neu löten.


    Entlötsauglitze hast Du ?

  • schmeiss den weg und kauf 60 zoll, homo. du wirst nicht jünger und deine nicht hd amateur hausfrauenpornos sind selbst in deinem 12 quadratmeter wohnzimmer bald kaum noch zu erkennen auf dem ollen ding.

  • das ist noch nicht so wichtig, junge. spiele weiter mit deinen autos und wenn du in die pubertät kommst, fragst du noch mal. am besten deine mutter.

  • Kein Geld für 60 Zölle. Neuer in 42 Zoll wäre drin, aber wozu, wenn der alte mit ein paar Kondensatoren vielleicht wieder tut? Hab jetzt für 6 Euro oder so Kondensatoren bestellt, das Risiko isses mir wert. Wenn es nachher trotzdem nicht tut, sind immer noch neue 41,9 Zoll drin ;-).

  • Ah, toll dieses Reichelt. Heute schon ist das Paket da. Spitze! Alles zum Löten vorbereitet, schönen Arbeitsplatz improvisiert, schöne neue Panasonic Kondensatoren gezählt. 1,2,3,4,5,6,7. Hmmm. Kondensatoren nochmal gezählt. Werden nicht mehr. Paket durchwühlt. Nix. Lieferschein angeschaut. Da steht bei 2en doch glatt "BITTE NEU BESTELLEN!" Nichts von wegen wird kostenlos so schnell wie möglich nachgeliefert oder so. Also schnell auf die Seite geschaut wo man die Beschwerdemail abzuliefern hat. Dabei schnell noch gecheckt: die beiden fraglichen Kondensatoren stehen immer noch auf "lagernd". Toller Laden. Hab son Hals. Jetzt soll ich für die fehlenden beiden Elkos nochmal 6 Euro Versand latzen? Mal kucken was die auf meine Mail antworten. Zur Not geht alles zurück, wenn die das unter Kundenservice verstehen. Hatte im Kaufrausch eh für knapp 100 Euro Zeugs bestellt, da sollte die Rücksendung bei Widerruf wohl kostenlos sein.