Registervergaser bereitet Probleme..

  • Hi Leute, ich bekomm hier noch nen Zusammenbruch, ich hab meinen 32/36 DGAV 3D (den mit der Umgemischschraube) vor kurzem gereinigt, mit dem Standard-Dichtsatz überholt sowie heute das Ventil in der Schwimmerkammer erneuert.


    Jetzt hab ich das Problem dass sich der scheinbar nicht richtig einstellen lässt.


    Irgendwie läuft der immer kacke. Leerlauf rumpelt vor sich hin, er verschluckt sich immer noch beim Anfahren sowie bei jedem Gangwechsel bein normalem Durchtreten des Pedals.

    Lässt man das Gas allerdings auf einer Position "stehen" oder erhöht nur langsam die Drehzahl, ruckt nichts und er zieht endlich durch.



    Ich beschreibe mal wie ich vorgegangen bin:


    -geschaut dass der Choke offen ist


    -Umgemischschraube zu (hier im Forum aufgeschnappt)


    -Gemischschraube vorsichtig ganz rein, 1,5 Umdrehungen raus


    -Die Leerlaufdrehzahlschraube ist bei mir fest, daher hab ich den am Gaszug auf das Maß eingestellt wie es in der Weber-Anleitung beschrieben ist (kann das schon der Grund sein, warum das nich geht wie soll?)


    -angerissen, Gemischschraube versucht so lange rauszudrehen bis scheisse läuft, der läuft aber immer gleichmässig scheisse. Jedenfalls nicht wirklich ruhiger.


    -umgekehrt, Gemischschraube solange rein bis er scheisse läuft -> nix, der bleibt sogar an wenn die Schraube ganz drin ist



    Da er immer scheisse läuft und mir nicht die Haare vom Kopf frisst hab ich ihn dann auf ca 1,5-1,75 Umdrehungen stehenlassen. :pinch:



    Jetzt läuft er im Stand nicht ruhig, nur wenn die Leerlaufdrehzahl relativ hoch ist, ca 1000 U/min


    Er fährt zwar so irgendwie, hat aber das Problem dass er sich wie gesagt immer noch verschluckt wie oben beschrieben.
    Der hat dann fast eine Sekunde keine Gasannahme! :cursing: Man sieht aus wie n Fahranfänger :rolleyes:


    Hat jemand irgendeine Ahnung ob ich was übersehen habe?


    Was mach ich mit der Umgemischschraube? :wonder:


    Kann mir jemand sagen ob das was mit der Art und Weise zu tun hat wie ich den Leerlauf eingestellt habe, also über den Gaszug (an diesem Plastikgewinde)? :la:


    Ich hoffe mir kann jemand helfen, das nervt doch ganz schön.-.-. X(


    Gruß, Jürgen

  • Ohne genaues zu wissen: die Beschleunigerpumpe ist dein Problem. Entweder du hast die Betätigung falsch eingestellt, dann rumpelt die durch die kleinen Düsen ständig Sprit in den Ansaugtrakt oder die tut gar nicht. Ist nur ne Vermutung. Kommt dem Beschriebenen aber sehr nahe.

  • Daran hab ich auch gedacht, ich schau mir das auch nochmal genauer an, aber ich glaube da kann man nich wie beim Fordvergaser am Gestänge biegen..



    EDIT meint


    da ist ein starrer Hebel an der Beschleunigerpumpe der direkt über die Drosselklappenwelle betätigt wird, da ist mal nix einzustellen, kann man das dann ausschließen?

    Einmal editiert, zuletzt von eisenmann ()

  • Hör auf Pino, der hats im Urin und zu Weihnachten ne Glaskugel bekommen
    Hat sich schon oft bewehrt...


    Tim dagegen weiss bescheid

  • Kann sein da der ja aus Frankreich ist das irgendwas gemurkst wurde ...


    Schau dir alles genau mit dem Buch an . Evtl. sind falsche Düsen oder sonst was drin . Ist da normal das die irgendwas vom Renault Citroen oder Peugeot rein tun .


    Deine Gemsichschraube hat noch ne Spitze dran oder ist die schon plattgedrückt .


    :coyo:

  • Tippe von der Beschreibung her auch auf etwas mit der Beschleunigerpumpe. Hebel verbogen, Membran zu hart (auch eingeschweißte Rep-Sätze sind manchmal schon alt), Kugel fehlt/fest oder sonstwas. Alternativ, aber halte ich bei frisch überholtem Gaser für unwahrscheinlich: vollkommen falsch bedüst / verstopft, dann kann es auch zu schlechten Übergängen kommen.


  • Für mich sieht der Hebel schon sehr massiv aus..


    Ich mach den Gaser einfach noch mal auf und puste alles gut durch, hab gestern so n geiles Video auf youtube gesehen
    (ein Brite hat nen DGV überholt, da war vorher schon jemand dran und hat alle Düsen seitenverkehrt eingebaut) wer weiss..


    Ich hab jedenfalls alles wieder so eingebaut wie ich es vorgefunden hab, kann ja schon der Fehler sein :gruebel:



    was noch wichtig wäre, kann mir bitte jemand sagen, was ich während bzw nach der Grundeinstellung mit dieser Umgemischschraube mache?


  • Mein lieber Herr Gesangsverein. Der sieht nicht aus, als ob da jemand schonmal die Beschleunigerpumpenmembran getauscht hätte. Mach den mal sauber. Ich mein, richtig sauber. Von innen. Dazu muss der aber erstmal von außen blitzen, sonst krümelst du dir den Dreck beim Zusammenbau wieder rein. Bei der Gelegenheit darfst du gern mal die Drosselklappenwellen auf Spiel prüfen. Wenn man die hin und her wackeln kann, wird das alles nix. Wenn das dann alles wieder wie neu ist, innen und außen und auch nix verbogen oder festgegammelt, tut der auch. Die Schraube ist das Leerlaufgemisch. Du kannst bei denen nur das CO im Leerlauf einstellen und die Leerlaufdrehzahl. Und den Anschlag der 2. Drosselklappe warscheinlich.

  • Nein nein pino das ist n anderer Gläser aber baugleich.


    Du hast recht mit der leerlaufschraube, die eigentliche co Schraube sitzt aber unten rechts am Gehäuse schräg nach hinten.


    Die im Bild ist die umgemischschraube.


    Ich will wissen für was die gut ist..


    Oder meinst du der hat leerlaufgemisch und Leerlaufdrehzahl getrennt?

  • leerlaufgemisch (co) ist bei dem registergaser so wie du schreibst, schräg richtung beifahrer.
    an deiner pfeilschraube sollste garnich rumdrehn.

  • Ok, fein Nick, da hab ich ja mal wieder alles gegeben :wacko: Danke für den Hinweis..



    Hey Jungs, ich habe mal eben aus dem hässlichen Vergaser die schöneren Düsen eingebaut :michi:


    Dabei ist mir aufgefallen, dass der Hässlon diese Super Rändelschraube hat, meiner hat eigentlich die versenkte..


    Kann man die untereinander tauschen? Mit dem Schraubenzieher kommt man mit der versenkten eh nich richtig bei..


    die sehen nur so anders aus..



    Was meint Ihr? und wenn ja.. wohin mit dem O-Ring?

  • Hab's schon gecheckt, das angegossene Teil ist bei meinem Vergaser kürzer.. :whistling:


    Memo an mich selbst: erst guckn, dann fragen


    Aber was cool ist: Das Ding läuft jetzt, ich hab mir alles nochmal ganz genau angeschaut und bin bald umgefallen als mir aufgefallen ist, dass man unter den Luftkorrekturdüsen die Messingteile rausnehmen kann :sad:


    Okay die sassen ganz schön fest. Und ja, ratet mal warum.
    Die waren untenrum etwas schwarz.. wer hätt es gedacht :tina: <--- oh das smiley heisst wie meine Freundin ^^



    Tja Dummheit siegt - aber Hartnäckigkeit zahlt sich dennoch aus.


    Danke an alle denen ich mit dem Kram auf die Nüsse ging!!!

  • moin.


    Was hast du denn nun mit der Schraube mit dem Pfeil drauf gemacht? Und wofür is die überhaupt gut?


    Wenn ich das jetz so halbwegs begriffen hab is das einzige was man an dem 32/36 einstellen kann wie fett er läuft und zwar mit der Schraube am Vergaserfuss und die Leerlaufdrehzahl an dem Gestänge?


    Hab grad n ähnliches Problem mit dem Ding

  • also ich hab den Vergaser mittlerweile verstanden. Diese umgemischvergaser gab es ab 76 und sollten saubere Abgase liefern.


    Die Einstellung erfolgt im Leerlauf mit Co tester, laut whb um die 2.5%. Im Capri Handbuch steht dieser gaser näher beschrieben.


    Es läuft so :


    Die Schraube am vergaserfuss ist die gemischregulierschraube und ist an diesen Modellen für den co zuständig und ist im Regelfall verplombt. Keine plombe = jemand hat mal dran rumgefummelt.


    Die Schraube an der Drosselklappe stellt die Klappe so weit an, dass die Bohrung nicht von der Klappe verdeckt ist und die Klappe nicht im Rohr klemmt. Ist also ein reiner Anschlag und zur Grundeinstellung wichtig.
    Ab Berührung darf die max zwischen 1 und 1,75 Umdrehungen reingedreht werden, ansonsten bekommt man den laut Weber nicht sauber eingestellt.


    Diese dicke Schraube zwischen den venturirohren ist die Umgemischschraube. An dieser wird die Leerlaufdrehzahl eingestellt. Dies geschieht zu allerletzt.


    Dieser Vergaser wird mit komplett zu gedrehter umgemischschraube eingestellt, das co sollte bei 100u/min unter solldrehzahl passen.
    Dann wie gesagt an der umgemisch Schraube leerlauf hoch drehen und Spass haben.


    Schick mal deine E-Mail per PN, hab da noch n Dokument liegen..