2.8i geht aus

  • moin.


    2.8i Granada automatic geht aus wenn ich auf "D" schalte und anfahren will.
    er springt auch bescheiden an erst beim 3-4 mal.


    Zündung steht auf 12 grad,ventile sind eingestellt.


    was kann ich noch überprüfen?
    welche Drehzahl sollte er im stand haben?
    wo steht die Öldrucknadel bei 1000 Umdrehung ca?

    meine Vermutung,spritmangel,wo fang ich jetzt an mit der suche?

  • Schaumal erst ob der Schlauch vom Mengenteiler auf den Ansaugkopf noch ganz ist , auch untendrunter .


    Wenn der nicht dicht ist , bekommt er auch kaum bis garkein Sprit .


    Oder halt Benzin Pumpe .... Ebayzeug ist müll für 50€ +- mal gehn die mal nicht , dreck halt .


    Hab beim mir , meine war halbes Jahr damals alt und im Auto verbaut als ich das kaufte eine von Bosch reingetan , kostet aber um 200€ seit dem läuft der .


    Die alte ist übrigens geplatz und zwar so das der Tank leer war .


    Mfg Freddy

  • Spontan sagt die Kristallkugel, das der Mengenteiler ein recht heikles Bauteil ist. Wenn der Koffer lange stand, ist es durchaus möglich, das der dicht ist und sobald die Drosselklappe aufgeht einfach nix mehr liefern kann.... ist aber nur ne Kristallkugel. Kann auch alles andere sein.

  • Benzinpumpe,filter sind neu.
    wenn er läuft und ich mache ihn aus und gleich wieder an,springt er auch sofort wieder an,warte ich aber 10 min startet er erst wieder beim 2-3mal.
    unterdruckschläuche sind augenscheinlich alle dicht.


    frage
    muss die Benzinpumpe schon bei Zündung an summen? macht sie nicht erst wenn ich orgel.


    am mengenteiler ist ein kleiner stecker (schalter stauscheibe)mit 2 Pins,hier ist kein stecker drauf,finde auch keinen stecker irgendwo rumbaumeln....


    wenn er über nacht stand muss ich 5-6 mal orgeln bis er so langsam kommt.


    die schraube am mengenteiler (systemdruckregler) habe ich rausgedreht und georgelt,kommt sprit satt an.


    was kann es noch sein?
    mengenteiler mal öffenen?

  • Benzinpumpe,druckspeicher und filter,so wie die Leitungen wurden er vor kurzem neu gemacht.
    aber irgendwas mit druck könnte ich mir auch vorstellen...


    wagen is jetzt ca seit nem halben jahr wieder unterwegs davor stand er 5 jahre .

  • Pumpe hab ich nicht eingebaut.Weiss also nich was das genau für eine ist.
    Systemdruckregler hab ich rausgehabt kommt reichlich an,klar druck sollte man noch genau messen
    Wenn er heiss ist und 10 min steht springt er absolut nich mehr an,dampfblasen bildung möglich?

  • Dann schau halt hinten drunter dann siehst du es .


    Die sieht aus wie auf dem Bild .


    Wenn nicht genug Druck da ist bringt dir alles ander nichts .


    Schau mal danach , sonst suchst dich zum Wolf .

  • so..Benzinpumpe hat genug druck auf der Leitung.
    hab mich dann mal an den warmlaufregler gemacht,einmal auf und wieder zu,alles sauber gemacht,neue schellen usw....danch sprang er sofort an und auch wenn ich in D schalte geht die drehzal nur minimal runter.


    also hat es da wohl schon Probleme gegeben.


    probefahrt: der wagen zieht nicht gut,kickdown sehr low,wagen geht nur bis 3000 touren fängt dann an zu ruckeln.


    jetzt muss ich wohl den co wert einstellen.


    frage : gibt es da sone Grundeinstellung wie beim vergaser?

  • Und ich wiederhole mich . Die Pumpe bringt nicht genug Druck :!:


    Typisches Zeichen das der schlecht anspringt und nur bis um 2500-3000 dreht .


    Wie hast du den Druck gemessen :?: Schlauch ab Zündung und schauen ob mit Druck Sprit kommt reicht nicht .


    Das muss richtig mit Manometer gemessen werden .


    Die scheiß Billigpumpen bringen wenn du Leistung brauchst nicht genug , im Stand kann das noch reichen .



    So und jetzt bin ich still . Leider hatte ich das erst genauso und suchte auch lange . Darum nerve ich auch so ....




    Mfg freddy

  • ich hab mir ein Manometer besorgt,die Leitung die an den mengenteiler geht abgemacht und das Manometer angeschlossen 8 bar hat es angezeigt


    ich muss gestehen das ich am gemsich gedreht habe und das ohne co tester :whistling:


    die letzten tage lief er ja jedenfalls bis Drehzahl ende....da kamm dann ja auch genug sprit.


    frage: wo ist der stecker für
    - Sicherheitsschalter Stauscheibe??


    bei mir is kein stecker drauf,finde auch keinen.

    laut capri.ch muss da einer drauf,oder bei Granada nich?

  • Auch wenn du Gas gibst ..... z.B wenn er bei 3000 U/min stottert :?:


    Dran und Gas geben bis er Stottert :!:


    Wenn er in den Begenzer geht , bin ich still . ;)

  • Achtung, Beitrag enthält (wie immer) gefährliches Halbwissen!




    NICHT EINFACH RUMSTELLEN! DIe K-Jetronik ist ne elendige Bitch. Hab meinen Audi wegen der Einspritzung verkauft.


    Sind ALLE Unterdruckschläuche dicht? Bremsenreiniger funzt da net so gut zum testen, nimm lieber Startspray.
    Geht die Stauscheibe leichtgängig, ohne irgendwo hängen zu bleiben?
    Wie sieht das Spritzbild der Einspritzdüsen aus? Schön Kegelförmig? Einspritzmenge testen, indem man alle in n Glas hängt und die Stauscheibe hebt. wenn bei allen etwa gleich viel Sprit kommt, dann sollte das passen.
    Probier es ruhig mehrfach bei verschiedenen Stauscheibenstellungen (wenig angehoben, Mittelstellung nud Vollausschlag), dann siehste ja auch, obs ab ner bestimmten Stellung net mehr zunimmt miter Spritmenge.


    Wenn alles soweit passt, müsst er normalerweise laufen. Aber was ist an ner Einspritzung schon normal?


    Wenn die Spritmenge beim Stauscheibentest net passt, könnt ich mir vostelen, dass der Schlitzträger von altem Sprit verharzt ist, oder die Membran rissig. Der OnkelB hat da vor ner Weile mal nen schönen Fred zu gehabt.


    Abhilfe könnte Zweitaktöl schafen, das löst den ganzen Dreck im System. Aber nimm vollsynthetisch und kipp das 1:100-1:50 in Tank. (Freddy, ich bin lernfähig :D )
    Wenn du Glück hast, bessert sich der Motorlauf. Wenn net, bin ich nicht Schuld :hexweg:

  • Stefan :worship: :spitze:


    Die Pumpe kann man auch brücken . Aber egal . Also kann das doch sein das die Pumpe nicht genug Druck bring .


    Wenn du die dran hast und orgelst bringt die bestimmt irgendwann 8 Bar . Braucht eine um die Durchflussmenge zu testen wenn der Motor auch Sprit zieht .
    Sonst wird das so nichts .


    Ach , Stefan hast schon recht man sollte nicht einfach an der K-Jetronik fummeln . Meine Erfahrung ist aber das die 5 Jahre stehen eher verkraftet . 10- 15 steckt die nicht gut weg , hatte ich aber auch schon .


    Erst mal , die einfachen Sachen und Grundvoraussetzungen schaffen , Luft Sprit Zündfunke . Könnten sogar Zündkabel vertauscht sein .


    Wenn der Mengenteiler einen hat dann richtig :!:


    Ganz einfach lässt sich das testen ....Benzin Pumpe brücken aber nicht 10min .... 1-2 passiert nichts .


    Dann die 6 Leitungen auf dem Mengenteiler leicht aufdrehen und feststellen ob Sprit raus kommt . :zusammenscheiss: Leicht auf drehen muss nur feucht werden .


    Wenn das ist , schon mal garnicht schlecht . Dann ist durchfluss da .


    Ich denke aber immernoch an die Benzinpumpe . mo-do



    Mfg Freddy

  • Kannst du machen . Mehr bringt es dir aber wenn du die Flussmenge messen kannst .


    Hast keinen in deiner Nähe der eine hat die garantiert geht , zum testen ...



    Mfg Freddy