Entlüftung Bremsanlage

  • Hallo,


    ich habe am Knudsen nun endlich die Bremsanlage überholt.
    U.a. beide Radbremszylinder hinten und die Bremssättel vorne neu.
    Entlüften sah dann immer gut aus - keine Luft mehr, habe mehrfach sowohl mit Pumpen als auch mit Druck am Behälter probiert.
    Der Wagen bremst auch gut, aber das pedal geht viel zu weit durch.


    Habe dann auch noch den Hauptbremszylinder (dachte durch das Pumpen defekt) getauscht - immer noch dasselbe Problem.
    Wenn der Motor an ist, dann ist es sogar noch schlimmer und er bremst noch später.


    Ist da immer noch Luft drin oder kann es auch ein defekt am BKV sein ?


    Vielen Dank für ein paar Vorschläge und Ideen.



    Gruß
    Ingo

  • Trommeln abmachen, Radbremszylinder beim Entlüften zusammendrücken.
    Kommt, weil die Leitung unterhalb der Zylinder reingeht. Luft bleibt drinne. Zusammendrücken, Luft kommt raus, fertig =)

  • Danke, das mit den RBZ hinten hatte ich auch schonmal gelesen- ist dann als nächstes dran.


    Die Handbremse ist eingestellt, die zieht auch bei der 5. Raste.

  • Hi,


    hab jetzt mal entlüftet wie oben angewiesen und die RBZ hinten zusammengedrückt, kam wohl auch Luft mit raus soweit ich das sehen konnte.
    Aber mein Bremspedal spricht immer noch sehr spät an. Ich kann mich leider auch nicht erinnern wie es vorher war...


    Vielleicht kann jemand mal schätzen wie weit bei seinem Knudsen das Pedal getreten wird zum Bremsen - vielleicht war es ja immer so?


    Ich weiss sonst nicht mehr, was ich beim Entlüften noch anders machen sollte.
    Handbremsen-Nachstellung ist auch so eingestellt, dass die Trommel gerade raufgeht.


    Danke vorab.
    Ingo

  • Tritt sich das Pedal von Anfang an mit gleichmäßig zunehmender Kraft, als wäre da eine Feder drunter, oder sackt es ohne Widerstand weit durch und stoppt dann plötzlich? Im zweiten Fall läge es eher nicht am Entlüften.

  • Man hat schon etwas Widerstand auch am Anfang, aber richtig fest wird es erst sehr spät meiner Meinung nach.
    Federn tut es eher weniger, bei laufendem Motor drückt es noch weiter durch.
    Wie oben geschrieben habe ich den HBZ auch schon getauscht.

  • fummeln tu ich sicher nicht an der Bremse, das mache ich woanders...
    Da ich wie oben beschrieben habe, hinten die Backen und die RBZ erneuert habe, habe ich das natürlich wieder eingestellt nach Einbau, damit die Backen anliegen, das wurde auch in Beitrag 3 auch erwähnt zu machen.

  • Hast du geprüft, ob die Backen in den Trommeln schön flächig anliegen? Ältere Trommeln haben oft einen zu großen Innendurchmesser. Dann liegen die Backen nur punktuell an, und wenn du reintrittst geht viel Weg dafür drauf, die Bremsbacken erst mal so weit zu strecken, dass sie anliegen.

  • Diese Nachstellautomatik hinten hast du so voreingestellt, das die Trommeln grad so nicht schleifen? Wenn die Einsteller zu lose sind und der Quatsch nicht richtig funktioniert, passiert genau das, was du beschreibst. Voreinstellen, das grad noch so die Trommeln nicht schleifen.

  • Meiner Meinung nach entlüftet sich diese Anlage scheiße ....


    Wenn das soweit hinten mit der Einstellung der Trommel passt wie beschrieben , sollte sich aber normalerweise selber nachstellen bei Knudsen weis ich das nicht gehe aber davon aus . Egal wurde ja jetzt ausreichend beschrieben .


    Ganz bei null anfangen . HBZ hatte ich bei meinem überholt .... Im ausgebauten Zustand (HBZ) Flüssigkeit rein und von Hand leicht betätigt bis genug Flüssigkeit rauskommt .


    Nochmal füllen und zügig einbauen . Leitungen nicht ganz festziehen und noch etwas Bremse betätigen das wirklich die meiste Luft raus ist .


    Anziehen und entlüfen beginnt jetzt richtig .... Hinten habe ich fast halbe bis 3/4 Liter Dose Bremsflüssigkeit durch gejagt .


    Vorne entlüften , fertig .


    Das Pedal muss ziemlich hart schon am Anfang sein ....


    Genau dein Problem hatte ich auch und mich gewundert warun die so weich und schwammig am Anfang bis mindestens in die Hälfte ist . Kann nicht sein .


    Wenn das dann immernoch so ist stimmt was nicht und irgendwo ist Luft drin oder was undicht .


    Wenn du soviel erneuert hast ist die Anlage allein oder Zweimannsystem nicht in 10min entlüftet .



    Mfg Freddy