Problem mit den Blinkern

  • hi ihr !


    habe ein prob mit den blinker bei meinem knudsen:


    es fuktionieren nur die hinteren blinklichter, sowohl einzeln als auch zusammen, die vorderern funzen nicht.


    soweit so gut: die birnchen sind aber in ordnung, der blinkrythmus auch...sicherung ist logischerweise auch okay


    was kann es sein? wenn irgendwo ne leitung futsch wre wrde das ja wie eine kaputte birne den rythmus verndern...oder?


    *ratlos*?(

  • Vermutlich fehlt Dir einfach die Masse.
    Die holen sich die Blinkergehuse ber die Schrauben mit denen sie am Kotflgel befestigt sind.
    Wenns hier gammelt dann hast Du schon mal Kontaktschwierigkeiten. Im Zweifelsfall Massekabel an die Blinkergehuse ziehen.

  • hab das mal mit nem massekabel berprft, allerdings wollten sie trotzdem nicht.....was kann es denn noch sein??? :(

  • aber die vorne+hinten hngen ja wohl alle zusammen, wie knnen dann berhaupt die hinteren funktionieren?


    (zugegeben ich bin kein elektriker 8) )

  • ich habvon elektrik auch herzlich wenig ahnung, aber ich wrd einfach mal das relais tauschen. nimm irgendeins vom schrott das kost dann wenigstens nix wenns nich hilft.
    mein tip ist halt das relais weil du schreibst das der takt stimmt, das hab ich bei massefehlern noch nie gehabt.


    moritz

  • ich habe mmal die blinker mit einem messgert berprft, die hinteren bilnken ja, und an den vorderen liegt vom relais astrein geschaltet strom (ca. 10V) an, aber die birnchen leuchten nicht.


    da die birnchen aber in ordnung sind (hab auch das mit einem leitprfer gecheckt), wird es wohl so sein, dass die MASSE zwar da ist, aber der Widerstand durch die Karosserie zu hoch ist, aufgrund verranzter Verbindungen Rost etc.


    was kann ich da nun konkret dagegen machen.?


    ich habe mal ein Kabel vom blinkergehuse an den pluspol der batterie gehalten, nix.... ?? ?(
    was nun?


    relais tauschen was bringts?

  • ....also pa auf. Mach den linken Blinker an. Nehm Dir ein Megert oder Multimeter. Wenn die hintere Birne blinkt, dann baue sie raus. So. Nun nimmst Du Dein Megert. Erst mal zur Einstellung. Die eine Strippe (Rot)steckst Du in die Buchse auf der "V" steht. Die andere Strippe (Schwarz) steckst Du in die Buchse auf der "Com" steht. So nun schaltet Du Dein Megert Ein, und zwar auf "V_" oder "V DC", NICHT auf "V (mit so ner Welle)" oder VAC! Das wre nmlich fr Wechselspannung. Wenn Du das geschafft hast gehst Du zuerst mal an Deine Batterie, hlst die rote Strippe an den Pluspol und die schwarze Strippe an den Minuspol. Jetzt mu Dein Megert zwischen 11V und 14V anzeigen (je nach Ladezustand der Batterie, oder mit laufendem Motor oder ohne). Hast Du das geschafft, weit Du schon mal das Dein Megert in Ordnung ist, und Du es richtig eingestellt hast. Das ist die halbe Miete, denn Merke:
    WER VIEL MISST MISST MIST !!!!!!
    So nun hast Du das Birnchen aus der hinteren Blinkleuchte entfernt. Nehme nun Dein Megert und halte die rote Strippe ganz unten in die Lampenfassung (Fukontakt) und die schwarze Strippe seitlich an die Fassung. Jetzt mu Dein Megert auch ca. 12V anzeigen, es kann sein das es immer "taktet", weil die Lampe hat ja auch die Angewohnheit: Geht, geht nicht, geht, geht nicht.........
    So weit, so gut. Jetzt machst Du genau das gleiche an den Fassungen der Birnen der vorderen Blinker. Zeigt das Megert genau das gleiche wie Hinten, sind Deine Blinker in Ordnung (was ich aber nicht glaube), zeigt das Megert nichts an, hast Du einen Kabelbruch, und/ oder keine Masseverbindung. Mach das mal so und melde Dich dann wieder, dann gibts den Grundkurs; "Mit den Megert auf der Suche nach der verlorenen Masseverbindung.


    Ne schne Jegross

  • also das messgert is zwar net toll, aber es misst okay, das hab ich geprft,


    vorne habe ich eben ein "geht, geht nich, geht" rythmus messen knnen, indem ich zwischen dem fusskontakt und dem gehuse gemessen habe....


    dumm was? ?(

  • bieg doch einfach mal den pluskontakt nach vorne. ich hatte auch schon den fall, da es an mangelndem pluskontakt lag weil sich dieser "federkontakt" zu weit nach hinten gebogen hatte und somit die blinkerbirne gar nicht berhrt hat ergo war auch kein blinken mgl. das relais mchte ich erstmal ausschlieen da ja wie du schreibst berall saft ankommt.
    schreib mal obs das war sonst berleg ich noch weiter.


    moritz

  • an den Kontakten vielleicht noch mit ein wenig Schmiergelpapier oder kontaktspray (WD-40 wirkt da wunder) nachhelfen...


    Cu Se

  • bin leider nonnet dazu gekommen das zu checken....aber am SA sag ich mal was dabei rausgekommen ist.... ;)

  • das will ich auch hoffen ;) das wir erfahren ob wir uns nicht umsonst die hirne zermartertet haben. :D:D:D


    moritz

  • also:


    ich hab das problem gefunden (ohne dass man den ganzen vorangegangenen rest lesen muss):


    es ist die zuleitung zum blinker (ab blinkerschalter): auf beiden seiten hat sie zuviel widerstand, die masse(also der weg vom blinker zur batt) ist in ordnung, das habe ich berprft.


    deswegen meine frage: kann ich nich einfach die originalen kabel "abknipsen" und 2 neue kabel als zuleitung zu den blinkern machen, ja ich kann...


    ...nur wo gehe ich am schlauesten durch, vom innenraum zum motorraum, denn ich frchte, dass dort wo die anderen kabel liegen is es zu voll.... :( gibts da noch weitere lcher? (hab keine gefunden)

  • ... und ich hornochse dachte schon an ein dejavue als ich den thread gelesen habe... ich hornochse sollte auch mal aufs datum schauen... is mir dann aufgefallen als ich nen thread von mir selbst gefunden hab :(


    Zu den Kabeln: Zustzlich Lcher gibts nicht, also macht man sich welche - hab ich jedenfalls so gemacht. Muss man nur halt irgendwie abdichten... ich schreibe "irgendwie", weil ich bei mir auch noch keine adquate lsung des dichtptoblems gefunden habe...


    Cu Se

  • ....sind entweder Kabelverschraubungen oder Wrgenippel (ja die heien wirklich im Fachjagon so und haben nichts mit hlichen Brustwarzen bei Frauen zu tun).
    Loch bohren, nachlackieren, entweder Wrgenippel oder Verschraubung mit Gegenmutter rein festdrehen, fertig:
    Kabel ist fest und Zugentlastet.
    Kann ich Euch besorgen.

  • ... kannst mir dann ja nach BI mitbringen, oder wo wir uns sonst vorher sehen sollten...


    Cu Se

  • :D :O 8) blinker sind zum blinken da, und sie tun das wunderbar!! :D :O


    sorry


    ich hab den fehler gefunden, der widerstand war in den verschmutztenn steckern (direkt vor den blinkern im kabel) zu finden, da hats aufgrund schmutz schlecht geleitet.


    sorry, dass ich euch damit so lange genervt habe, und dass ich das jetzt erstgefunden habe :rolleyes: