Automatik- Unterdruckanschluss am Granada-Vergaser

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ich tippe mal was Bruno meint ist der normale Ford Visko.
    Bei Benz z.B. schalten ja elektrische Temp. Regler den Lüfter starr ab bestimmten Temperaturen (100Grad beim 123).
    Das hat Ford ja nicht sondern nur die Viskoknete an sich die das regelt.

    we live for the weekends we`ll never remember...



  • Bild 1, der Flansch kommt auf die Wapu.
    Bild 2, Lüfterkupplung mit Flügel.

    Die Lüfterkupplung besteht aus dem Gehäuse und einer inneren Scheibe, mit Öl gefüllt.
    Das Gehäuse wird vom Motor (Wapu) angetrieben, die innere Scheibe ist mit dem Flügel verbunden und das Öl nimmt die Scheibe bis zu einer gewissen Drehzahl (mit Schlupf) mit.
    Frontantrieb ist Hexenwerk. :uwe:

    Schaltgetriebe auch... :scheissepiek:


    ich bin nicht für die Inhalte fremder Seiten verantwortlich, die über einen Link erreicht werden. :uwe:

  • Was meinst du mit ungeregelter Viskolüfter?
    Einer der nur mit läuft, wenn's ihm zu warm wird?

    Sorry, nicht gesehen das da schon noch Bilder dranhängen....

    Aber baut das nicht auch wieder zu weit nach vorne???

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von paul ()

  • So, Bruno hatte recht...
    WaWu ist vorne zu lang. Siehe neue Bilder!

    Naja, hat immerhin 5 Jahre im OSI funktioniert....
    Und davor war genau dieser Motor in meinem P5 verbaut.

    Kühler ausgebaut, Relais für Lüfter eingebaut, Kabelbaum geschnitzt und frisch gewickelt.
    Dichtring vorne ausgebaut.
    Fühler und Lüfter liegen bereit.
    Warte jetzt auf den Dichtring!

    Morgen bau ich die Halterung für den Lüfter.
  • also doch e-lüfter, gute entscheidung
    mit granadaviskokram kann ich dich zuschmeissen, ich baue sowas nicht wieder irgendwo ein, starr oder e.

    dichtring=kw-siri?
    hoffe gute quali, der getriebeseitige aus´m mm-satz hat keine 2 jahre gehalten schon plörrte das motoröl aus der getriebeglocke
    mo-do mo-do mo-do mo-do mo-do mo-do mo-do mo-do mo-do mo-do mo-do
  • Der nach hinten war noch dicht. War aber vor vielen Jahren auch von MM.
    Vorne den habe ich jetzt wo anders im Netz bestellt Kostet drei euro dreiunddreisich; hoffe der taugt auch was!
    Hatte jetzt erst gesehen das die Stelle am Motor recht breit ist; da hätte man auch einen einbauen können der dicker ist.
    Also 33x50x10 und nicht nur 33x50x7.
  • So, habe fertig....

    Gestern kurze Probefahrt um den Kirchturm!
    Getriebe schaltet und der Lüfter springt an wenn die Temperatur am Instrument über die Hälfte geht.
    Am Fühler sind dann knapp 90 Grad und bei 84 schaltet er wieder ab.
    Ausgiebige Probefahrt wenn's Wetter passt.....

    Vielen Dank für die vielen hilfreichen Tipps!!

    Gruß Paul
  • Schaumerma......

    Hatte genau diesen Fühler und einen Fiesta Lüfter vor vielen Jahren in meinem P5 mit V4 Motor, da hats einwandfrei gefunzt.
    Hatte die Teile ausgebaut als ich auf V6 umgerüstet hatte.
    Vorher kam die Nadel beim OSI eigentlich nie bis zur Mitte am Thermometer, auch nicht im Stau.
    Bei Vollgas schon eher mal, aber das kommt ja nur selten vor. Jetzt mit Automatik wird ja auf Neudeutsch nur noch "gekruist"
  • Moin...

    Hatte ja den Simmerring an der Riemenscheibe neu gemacht!
    Auch extra einen mit Staubschutzlippe (BASL) verwendet!
    Aaaaber.... war schon wieder undicht!

    Habs gestern ausgebaut und gesehen, das der Ring vorne an der Staublippe verknieknaddelt war.
    Da hatte der Chefmonteur geschlampt, der Döskopp!!!
    Habe den neuen Ring jetzt etwas weiter nach hinten gekloppt und die Riemenscheibe reibt nun nicht mehr am Dichtring.

    Gruß Paul
  • So, der neue SiRi ist immer noch dicht. Kaum zu glauben......
    Dafür gab's jetzt Temperatur -Probleme.
    Da nun das Wetter etwas wärmer ist hat's der Fiesta-Propeller nur noch mit Müh' und Not geschafft die Temperaturen im Zaum zu halten.
    Im Standgas lief der Lüfter im Dauereinsatz. Zeiger ging zwar nicht bis ins "ROTE", aber ich dachte wenns jetzt noch wärmer wird, kanns schon mal eng werden.

    Habe dann mal einen Propeller mit ordentlich Luftdurchsatz eingebaut.
    ebay.de/itm/Elektroluefter-12V…end-3350m-h-/111634714134

    Der bläst jetzt ganz ordentlich und hat die Temperatur schon nach kürzester Zeit im Griff!!